VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey everyone, I'm new here.

I was driving my '04 GTI 1.8T and when I made a right turn and took my first gear up to about 3500RPM and clutched in, then when I attempted to bring it to second gear it would not let me pull the gear out. I tried revving it up and yanking slightly harder a few more times. It still wouldn't come out, so I braked a little and released the clutch slowly, at this time I am about 2000RPM in first gear. I tried taking it up one more time and it still wouldn't let me pull it out. I had to pull over and stop, play with the shifter for a bit, and then it finally let me use my gears again. Later that day I was driving in first gear again, and when I tried to shift to second, it would not let me go into second. I could go back into first, or even third, but not second. I was unable to go into fourth as well. It seemed that when I was in first or third gear and I tried to pull it back into neutral, it would allow me to pull back, but after I let go it would slide back into position. It took a few yanks to lock it in neutral.
Does this sound like something serious to anyone? Does anyone have any insight on this? Thanks in advance.
 

·
Registered
2019 Alltrack-S
Joined
·
10,973 Posts
Re: Stuck in first gear! (agiorlando)

do you have a short ram intake? check to see if the filter fell off the maf housing and is sitting on your the tranny linkage...or look and see if anything is obstructing the linkage for that matter. you may just need to re-adjust your linkage, and hope its not internal.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
The car is all stock except for exhaust, and I took the engine cover off because it wasn't even bolted down for some reason. I'll follow the DIY linkage adjustment and report back. Thanks for all the responses.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
I just went into the engine and checked it out, it looks like a hose came off of my air filter box from the left side and dropped below to the shifter components. That is probably what was blocking all my backwards gears (2 and 4). Also, the golf wedge looking piece is a little loose and wiggly, the nut doesn't look tightened down all the way.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top