VW Vortex - Volkswagen Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #1 ·
My car has suddenly decided to start stumbling any time I start to go under 1500 rpms. Especially if I make a turn onto my street and then let the clutch out in 1st. It acts like its running on 2 cylinders for a second.
Also in the morning when the air pump is running, it will occasionally sputter for a few seconds and then clear up.
I'm going to check and regap the plugs (NGK BRK7E) and clean the MAF. Anything else I should check for?
 

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #3 ·
Re: Stumbling at low rpms, misfires and more misfires (Raman Gain)

.31 but the car has been running great. The only things I have done recently was eliminate the N249, and install a Neuspeed LIP.
 

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #4 ·
Re: Stumbling at low rpms, misfires and more misfires (SlvrBllt)

Unplugged the MAF and the car runs like a champ. Can I use regular electronics cleaner, or do I need to use the VW solvent?
Time to ditch the K&N I guess...
 

·
Registered
Joined
·
3,241 Posts
Re: (UncleBens)

odds are that with the MAF unplugged it runs perfect that u might have a boost leak somewhere... i had this same EXACT problem and it turned out to be a huge tear in the DV to turbo outlet hose. i also thought it was my MAF but it wasnt
 

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #8 ·
Re: ([email protected])

Would a boost leak effect how it runs when in vacuum? The stumbling that I am getting is under very light throttle and load.
From what I understand, if it was a vacuum leak, it would idle badly and throw a CEL.
 

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #9 ·
Re: (SlvrBllt)

I cleaned the MAF last night, and its still doing the same exact thing. I need to find a way to test for leaks, and if I dont have any, I guess its new MAF time.
Anyone know where I can get a leak tester?
 

·
Banned
Joined
·
12,870 Posts
Re: (SlvrBllt)

Cleaning a dead MAF won't bring it back to life. And I wouldn't blame the K&N for the dead MAF. I've run an ITG and two AEM CAI's for over 90K miles and never killed a MAF. Also, a 0.031 gap is too large. Try 0.028.
 

·
Registered
Joined
·
18,206 Posts
Re: (VDUBNDizzy)

60k miles with K&N
3 cleanings (i know, i'm a slob)
original MAF. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
7,097 Posts
Re: (SlvrBllt)

Quote, originally posted by SlvrBllt »
I cleaned the MAF last night, and its still doing the same exact thing. I need to find a way to test for leaks, and if I dont have any, I guess its new MAF time.
Anyone know where I can get a leak tester?

Show up to the ECCO meet tonight. We'll swap in my working MAF to see if it solves the problems. Fair enough?
 

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #13 ·
Re: (Raman Gain)

Quote, originally posted by Raman Gain »

Show up to the ECCO meet tonight. We'll swap in my working MAF to see if it solves the problems. Fair enough?

That my just work. Of course I will feel really bad if your car inherits mine's problems after we swap back.
What time are you going to be there?
 

·
Registered
Joined
·
7,097 Posts
Re: (SlvrBllt)

We should be there around 10PM or so - we may show up earlier, who knows. I'm just going to bring the MAF in hand since we're bringing the TT tonight. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
3,240 Posts
Discussion Starter · #15 ·
Re: (Raman Gain)

Quote, originally posted by Raman Gain »
We should be there around 10PM or so - we may show up earlier, who knows. I'm just going to bring the MAF in hand since we're bringing the TT tonight. http://****************.com/smile/emthup.gif

"We"? Who's TT?
 

·
Registered
Joined
·
2,537 Posts
Re: (VDUBNDizzy)

Quote, originally posted by VDUBNDizzy »
And I wouldn't blame the K&N for the dead MAF. I've run an ITG and two AEM CAI's for over 90K miles and never killed a MAF.

I thought the same until i took apart the second MAF and saw a nice film of oil on the sensor plate. Perhaps my K&N was over-oiled from the factory. With 20K on the MAF without the K&N I'm running great.
 
1 - 16 of 16 Posts
Top