VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
476 Posts
Discussion Starter · #1 ·
Just noticed this 'problem' this weekend...dunno if it's even a problem, so I thought I'd ask here. After parking my car and coming back to it after about an hour and starting it back up again, the temp sensor went straight up to 190 (where it usually sits during operation). This doesn't seem right as I would think the temp would cool down somewhat in an hour. Any ideas?
The only thing I've done recently is change the oil from whatever the dealer puts in to Pentosynth 5W-40.
 

·
Registered
Joined
·
476 Posts
Discussion Starter · #2 ·
I ask because I'm getting ready to go on a 500mi road trip on Friday and I don't want the new oil causing any problems and stranding me. I'm due to take it in to the dealer on Wednesday for some other warranty work, so if it's the oil then I can have them do an oil change with whatever is in there originaly.
(I'm just paranoid)
 

·
Registered
Joined
·
3,606 Posts
Re: (bcruze)

what is the temp where you are located?
sounds fine to me if its hot outside, if you are concerned about the oil, check it. That temp gauge is for your coolant...
 

·
Registered
Joined
·
476 Posts
Discussion Starter · #4 ·
Re: (hugemikeyd)

It's been low 30s all weekend. I realize the temp gauge is for the coolant, but what with the oil change and me just now noticing it...I thought I'd throw that in there. The oil has been in there since Thursday so I'm not sure what I'd be checking.
 

·
Registered
Joined
·
3,606 Posts
Re: (bcruze)

after remembering what the manual says its ok, its extrememly vague so i wouldn't worry about it. It could just be lower than 190 and and it will still show that temp. Only be concerned if it goes over.
Do you have the green top coolant sensor? That might fix it too
 

·
Registered
Joined
·
3,942 Posts
Re: (hugemikeyd)

sounds normal enough, an hour isn't a whole lot of time for a cool down. but it does sounds like you are not getting great readings. throw in the greentop coolant sensor if you already haven't. bet is that will "fix" your "problem". if it's not shooting over 200(sitting at idle) or so, you're fine.
 
1 - 9 of 9 Posts
Top