VW Vortex - Volkswagen Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
oh what joy in the freezing cold. but finally installed. wasnt too bad besides it being cold.

i carefully removed the back trims but not all the way, just enough so i can get my hands through to run the wire from the license plate lights to the side where the tail light access panel is. then ran the video cable all the way up to the passenger side until i reaced my headunit.

as for the power on the camera, I ran that the opposite side where the jack is and pulled out the panel enough for my hands to crimp the cigarette socket for power.

and here are my results. Oh, got it off ebay I orderd the one that said its made with a sony camera and I wanted the lines.

there are other ones without lines and a different brand camera. not that i can tell for sure if the one i have is a sony...but it looks pretty good.

the fitting is flawless...and even comes with a soft padding between the camera and where it mounts. (double sided sticky pad)

and the second to last pic i also have this Dolphin sonar hitch






 

·
Registered
Joined
·
141 Posts
Discussion Starter · #12 ·
update*

Ebay camera after 5 months and most of it going through the semi-harsh winter days, camera is still operating 100%

downside* on board led light is not a simple replace...its solderd onto the board. and requires a complete remove to replace.

I have not done this yet just lazy...but i do have the license plate light out showing on my dash.
 

·
Registered
Joined
·
36 Posts
Not to get to off-topic but was wondering about your nav unit installed.

Do you have the VW BT module in your car and, if so, does it work with the Pioneer? I noticed the Pioneer has built-in BT so wasn't sure.

My '12 Tig has the BT module under the passenger seat and the BT buttons by the overhead lights. Just curious if those would work with an after-market head unit.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #14 · (Edited)
once you swap your HU the Tiggy's OEM bluetooth is no longer used. if you do not want to have the menu show up on your dash, then your option is to remove the unit from under the seat.

I left mine and if I ever decide to go back stock...just have to install the oem HU and the factory bluetooth is used again.

there is no option to use the oem BT with an aftermarket unit...well not that I know of.
 

·
Registered
Joined
·
36 Posts
once you swap your HU the Tiggy's OEM bluetooth is no longer used. if you do not want to have the menu show up on your dash, then your option is to remove the unit from under the seat.

I left mine and if I ever decide to go back stock...just have to install the oem HU and the factory bluetooth is used again.

there is no option to use the oem BT with an aftermarket unit...well not that I know of.
Thanks for the info! So, do you see anything related to media or the phone on your dash? Again, just curious on how it all works. Really like the clean look that you have with the HU in the Tig. I've got a RCD-510 in now and am thinking I might go your route a little later.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top