VW Vortex - Volkswagen Forum banner
1 - 17 of 17 Posts

· Registered
Joined
·
1,490 Posts
Discussion Starter · #1 ·
Yesterday the TPM went off with the slash thru it. I added air to the tires, which were at 30 and 33.5 psi, and I brought it up to 36, according to the MFI info, saved the info to ReLearn, and after 30 minutes of driving, it cleared itself. That was the reading for warm and cold. My VW digital gauge and the stick gauge all read differently. I'm going according to the internal reading.
After driving today for about 30 minutes, the warning went off again with the slash thru the icon... it's very cold here in NY... . Do I need to add more air and bring it up to 38, or does this mean a trip to the dealer? I have the 18" Cont.
Thanks again for help.
 

· Registered
Joined
·
2,283 Posts
Re: TPM w/slash (irbrenda)

Your TPM system is not working properly. The tire with a slash through it does not indicate that your pressures are low. It indicates a general fault in the system. It sounds like this is becoming a common issue and the fix is replacement of the TPM module.
 

· Registered
Joined
·
36 Posts
Re: TPM w/slash (irbrenda)

Mine's been that day from day one (2 months) low VIN (170X). mulitple modules, sensors, antennas, relocations and 4 trips to the shop. PLEAZZZE...just give it up. Hope yours is that one hour job.
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #8 ·
Re: TPM w/slash (Touregger)

Quote, originally posted by Touregger »
PLEAZZZE...just give it up. Hope yours is that one hour job.

Just give up what? Do you mean give up my car, or just have the replacement done?
I haven't had any problem other than this so far and the dealership has ordered a new module, which is on backorder. However, since I brought the pressure up again to its correct number, I haven't seen this fault again. But it will be replaced. Hopefully, this ends any major problems. I too have a low VIN #48XX, but I have the car over 3 months and only 720 miles. I guess its too soon to foresee any future problems, if any at all.
 

· Registered
Joined
·
148 Posts
Re: TPM w/slash (bravocharlie)

The TPM will not show the pressures in the tire just the low setting. You should set it @ 38F 43 R cold, The TPM will go off when the pressures are around 35F 40R. Unlike the corvette that shows the real pressure in each tire ours just give you the low setting, you could put in 50 and 50 and it would not show.
 

· Registered
Joined
·
42,107 Posts
Re: TPM w/slash (irbrenda)

Quote, originally posted by irbrenda »
How long does this replacement of the module take? Is it an allday thing or what? I live far from the dealer. Thanks.

I bet you'll put more miles on going to and from the dealership than you've put on in 3 months.
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #12 ·
Re: TPM w/slash (BRM10984)

This is actually true. But it wasn't for any major issues....a few trips were minor things, and a few others were to place an order at the Parts Dept., and pickup!
And to BravoCharlie, they are replacing the TPM next Thursday, even though I haven't had any more trouble with it. I'm not even sure I want them to replace it anymore.
 

· Registered
Joined
·
1,056 Posts
Re: TPM w/slash (bravocharlie)

My TPM went off, loud alarm, tire with slash through it. So, I checked my tire pressures and found they were all down a bit, and one lower than its mate. So I added air, cold this morning, clicked on "store" so the system would relearn and drove around awhile. Just as I was driving into the VW dealer, having given up and decided that it was a malfunction, the warning went away and the system had learned the new tire pressures.
So maybe, the tire with the slash is what it does when you need to add air.


Modified by silverandteak at 1:28 PM 1-29-2004
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #14 ·
Re: TPM w/slash (silverandteak)

Well, since it snowed here in Staten Island, I never got there today to change the TPM. And since I brought the pressure all the way up to where it should be, the warning never went off again either. My tires were at 29 and 30 when the warning went off, so they were really low on air. Now I'm not sure if I'm letting them change the module.
 

· Registered
Joined
·
1,056 Posts
Re: TPM w/slash (irbrenda)

If you don't have the ugly orange tire with slash and it doesn't beep at you when you start up, there doesn't seem to be a fault. I think it's working properly. 29 and 30 is really low. My door info sheet says 38 and 42 for 255/55 18 tires.
 

· Registered
Joined
·
1,490 Posts
Discussion Starter · #16 ·
Re: TPM w/slash (silverandteak)

My door info says the same and that's what I brought it up to. I have the 18's also. No, it doesn't beep at me anymore but I did have that ugly orange tire with slash when it gave the warning. I brought it to service anyway and they said it needed to be changed, but I'm not so sure it does so I'm leaving it alone for now.
Service is too far away for me to travel in this weather anyway.


Modified by irbrenda at 4:48 PM 1-29-2004
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top