VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14,374 Posts
Discussion Starter · #1 ·
IM ON STOCK ECU
Well first one was a 3.6V 1W and it sucks ASS dont try it ever
2nd one was a 3.9V 1W its good until it gets to 10psi then it back fires or something like that the 3.6 backfired from 5psi and on. so the 3.9 sucks too.
3rd one 5.1V 1W runs perfect to 13psi feels fast pretty damn fast, but more then 14psi it mess's up it like hits 18psi then goes to 10 real quick.
4th one will be the 4.3V 1W im sure it will work. It worked last time. So yeah diodes are like cheap ass chips that will blow your engine lol.
 

·
Banned
Joined
·
4,542 Posts
Re: tried a couple diodes And (2001GTi18t)

why would you use anything but a 4.3 or 4.7?
Those are the only diodes i've read to be recomended.
 

·
Registered
Joined
·
4,351 Posts
Re: tried a couple diodes And (exS4)

some cars may have different MAP sensors....
the map in my 20th anni is different.....
 

·
Registered
Joined
·
101 Posts
Re: (Cypher2k)

Quote, originally posted by Cypher2k »
And why would the 5.1 even do anything?

Ideally, the diode would only conduct when the voltage reached 5.1 volts. However, there is no such thing as an ideal diode and they all bleed some current until they breakdown and fully conduct. So, in other words, if it was a really crappy diode, it would act like a variable resistor until 5.1 volts.
 

·
Registered
Joined
·
14,374 Posts
Discussion Starter · #7 ·
Re: (Cypher2k)

Quote, originally posted by Cypher2k »
And why would the 5.1 even do anything?

IT works thats all i know on my 02 GTi 1.8T HS ECU, only till 14 psi. Well put the 4.3 in and it goes to 21psi and slowly goes down to 13 psi and redline
 
1 - 8 of 8 Posts
Top