VW Vortex - Volkswagen Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
I am having trouble with the automatic transmission on my '02 TDI Jetta. Problem occurs on first start of the day. I shift the car in to reverse and it does not go in to gear. I have to shift back in to park and then in to reverse (sometimes more than once) before it will go in to gear. I have been recording the occurances and it seems to happen when it is warmer outside (upper 70's, lower 80's). Dealership keeps saying they can't reproduce the problem. My VAG-COM shows that Both 'Selected Gear' and 'Selector Lever Position' show 'R'. So it appears that the transmission is seeing my "request" for reverse gear. My questions are: What values can I monitor with my VAG-COM so that I can take that data to the dealership to "prove" that the problem is occuring? What are acceptable values for 'Lock-Up Clutch Slip/min'?
Also, fluid level was checked 2 weeks ago by the dealership.
Thanks in advance...
 

·
Registered
Joined
·
950 Posts
Re: Trouble with automatic transmission (TrueRedTDI)

just wondering if this only happens when the engine and trans temps are cold and if your letting your foot OFF the brake? If your leavinging your foot ON the brake and its not moving then you def have a problem. If your leaving your foot on the brake and it doesnt seem to be going into gear, thats normal. Its a Cold Neutral Start feature of the 02 + cars with 4spd auto trannys. theres a TSB at the dealer about this. let me know if your on or off the brake.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3
Re: Trouble with automatic transmission (03Jetta1.8T)

Are you asking, when I start the car, is my foot on the brake? It only happens on "cold" starts. On warmer days... (70-80) and after starting and putting it in to 'R' I can put my foot on and off the break several times and it wont go in to gear. What is the TSB you are talking about? Is there a number or something I can call to the attention of my dealership? BTW this is a problem that is gradually getting worse (happens more often). The car did not do this when we purchased it.
Thanks...
 
1 - 3 of 3 Posts
Top