VW Vortex - Volkswagen Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 · (Edited)
Hi All,

I have a mk7 with 12k miles on it (edit: Manual). I noticed this noise periodically and it is hard to reproduce. I haven't been to the dealer yet because we all know how that intermittent noise thing goes with them.

Symptoms:

Accelerating (usually 2nd or 3rd) low rpms. If I am going slightly up hill it will make a sound like a metal ball bearing inside of an Altoids can. "Tack Tack Tack.' It doesn't happen all the time and sometimes the volume varies. I'd say it has happened to me 10 times in the last 2 months. It appears to be boost related as it is building.

Does anyone have any experience with this? This is my first VW.

Please let me know if you have any insight on this.

Best,

ATU
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #4 ·
Manual.

My fiancé and I were talking about it on the way home from dinner. It appears to happen more frequently after the engine is hot and if I am driving with a sense of 'urgency.' Usually when trying to pass someone or getting on the freeway.

Going to be doing some research on it tonight. I got it to happen once on the way to dinner but not on the way home.
 

·
Registered
Joined
·
171 Posts
Same noise I have.

Almost always noticeable when I was in the parking lot, window down, low speed, under load (mild acceleration). It sounds kinda of scary because it feels like some metal fragments rattling together!

See if anyone find the answer to this?
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #9 ·
Happens more when I have a full car. I'll look into the wastewater thing later today. Working on finding a way to reliably replicate the sound for the dealership.


Soundaktor has been unplugged form some time so I don't believe it is causing the sound. Definitely a metallic noise.
 

·
Registered
Joined
·
387 Posts
Wastegate is my vote too. My 13' did this too, and it sounded like the roller coaster effect as well. It was a $10 clip and took them all of 10 minutes to fix. Never had the problem again.
 

·
Registered
Joined
·
6,295 Posts
Wastegate is my vote too. My 13' did this too, and it sounded like the roller coaster effect as well. It was a $10 clip and took them all of 10 minutes to fix. Never had the problem again.
Unfortunately the clip fix hasn't come out for the new engine yet, but I'm sure it's only a matter of time.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #19 ·
Is this an issue can be addressed by dealer under warranty?
I would assume so but because it isn't consistent it will be a huge pain to get the dealer to replicate it. That is why I was working on figuring out how to get it to make the sound under certain conditions so that I can go there with specific information.

If a simple clip can fix it and that fixed the problem, I figure that is easy enough!
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top