VW Vortex - Volkswagen Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2013 Jetta TDI with the Fender System. I have an aftermarket head unit that has been powering stock speakers and sub. I have decided to upgrade to a Boston G2 Sub and aftermarket amp. I have all lines ran from aftermarket head unit to amp and sub; amp powers on but cannot get any signal to the amp to power sub. Amp is not going into protect mode and stock sub is unplugged… anyone know what I’m missing and why I can’t get any signal to my sub? Do I need an LOC? I’m at a loss here.
 

·
Registered
Joined
·
302 Posts
When you say you have wires run from HU to amp and sub, what specifically do you mean? This will help understand where the issue may be. From HU to amp, do you mean RCAs to amp or low level inputs from HU to amp?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
When you say you have wires run from HU to amp and sub, what specifically do you mean? This will help understand where the issue may be. From HU to amp, do you mean RCAs to amp or low level inputs from HU to amp?


Sent from my iPhone using Tapatalk
I have RCAs running from the sub out on the HU to the aftermarket amp. I even “daisy chained” up my amp from my amp in my other car to the amp in the car in question and I got sound…
 

·
Registered
Joined
·
9 Posts
Does the sub amp have a “hi level input switch”? Can you run speaker wires from the HU directly to the sub amp? Does the HU have RCA outputs other than just subwoofer outputs?



Sent from my iPhone using Tapatalk
 
1 - 10 of 10 Posts
Top