VW Vortex - Volkswagen Forum banner
21 - 31 of 31 Posts

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #99 ·
Re: (jksarbau)

uuumm...problem fixed

the service manager is going to email pictures to me so I can post them here...he said he will also explain what the issue was and what the fix was...will post everything tomorrow...not sure yet, but it might even be something someone posted here already
I want to thank Stohlman VW, the service director Bob Bayder, and the master tech for their help...they went through a lot of work to find this fast tapping/rattle sound...I hope the pictures and explanation will help other dealerships and customers solve the problem...I think VWOA should put out a TSB if one hasn't been issued yet
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #107 ·
Re: VW of America has solved the problem (aconsola)

ok...here's the fix...with pictures...written by the dir of service: THERE ARE THREE
LINES: MAIN FUEL LINE,MAIN FUEL RETURN LINE AND THE EVAP LINE FROM THE
FUEL TANK TO THE INTAKE MANIFOLD. basically, the 3 lines come from the fuel tank and go through the frame of the passenger side...the pics show the lines...then the oval shaped hole where the insulation has to go...the lines would rattle at idle...have you viewed the thread of the GTI tube from the engine through the firewall for the growl sound? well, the body frame is acting like that as well...the sound is travelling through the frame and comes out near the glovebox...that's why the sound seems to come from the glovebox...I hope other dealers are looking at this as well...hope it helps





 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #109 ·
Re: (placenta)

fix is insulation going around the fuel lines in that oval hole...it stops them from moving around and rattling against the frame of the car
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #112 ·
Re: (placenta)

thanks for the rewrite...the oval hole doesn't cause the noise...the oval hole is where you can gain access to the lines for insulating them

dunno what insulation they used...I do know it worked well...car is silent other than a nice quiet purr from the engine


Modified by pturner67 at 7:50 PM 3-20-2006
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #113 ·
Re: (pturner67)

follow-up note: see the third pic down from the top...look far right...a green line coming from the rear and disappearing...that is one of the fuel lines entering the frame
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #114 ·
Re: (jksarbau)

Quote, originally posted by jksarbau »
Mine was fixed today (fingers crossed). Dealer called and said it was the fuel line hitting the frame. Apparently VW is now on to the problem and has a simple insulation/tie down fix in place.

Bob...we have a winner!!!!!
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #129 ·
Re: tapping sound (aconsola)

I think the fix is probably not a high quality one...stuffing insulation into the hole to stop the rattle seems to open things up for insulation "settling" later on...I think a real fix would be a good quality spray insulation that expands...or, taking the 3 lines out of the frame and permanently mounting them to the outside of the frame
either way, 2 weeks after the fix and NO noise still...whew
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #138 ·
Re: tapping sound (kdoerner)

Quote, originally posted by kdoerner »
Now I am not saying that Chevron caused the noise, all I can say is when I don't overfill it and use 76, NO NOISE
. When i used or use Chevron and push it a little on filling, NOISE
.
Just my observation.

Sincerely,
Chuck Williamson
Unocal 76 CEO
hehe
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #149 ·
Re: (gtiiiiiiii)

my fix (insulation around fuel lines going through the frame) is still holding steady http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #168 ·
Re: very fast tapping sound (willijud8)

Quote, originally posted by willijud8 »
My A3 has been doing it for about 3 months. Tapping sound in under or behind glove box, only occurs when the car is at idle. Usually goes away after the car warms up.
This noise is not normal!!!! It never occurred in the first 8 months of driving the car.
Anybody have a bulletin from Audi or VW? I will take it in soon unless someone knows how to fix it. Thanks guys....


I cant believe this thread is 2 years old...lol
the vw/audi dealership should have the tsb info at the dealership
by the way, the insulation fix is holding strong on mine...2 years gone by and no tapping
 
21 - 31 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top