VW Vortex - Volkswagen Forum banner
81 - 100 of 175 Posts

·
Registered
Joined
·
435 Posts
Re: (Reedy)

I am not sure the tie down thing works either, sorry to be the bearer of bad news, that fix has been tried earlier in this thread.
I really would like this fixed, does anyone think we have lemon law potential???
VWOA can come visit me and check my car out if they would like. IM if interested.
 

·
Registered
Joined
·
88 Posts
Re: (redlineGLI)

You are right. The tie down thing does not work. Just got mine back from the dealer and they said t had been fixed using that proceedure. It began up again on my way home, and after the dealer had closed, of course.
Any new thoughts? Seems to VW has a problem they do not have a solution to on their hands.
Personally, I will not accept this noise from a new 25K car.
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #83 ·
Re: (jksarbau)

met with the VWOA guy today...he said he has been following this thread...he was amazed at how loud this noise was...he said it was absolutely not normal or acceptable...the dealer is going into the car to see what is causing the noise...when I was leaving (in an awesome passat loaner by the way), I saw them whipping out the stethoscope listening device to pinpoint the noise
will update next week when I get the car back
 

·
Registered
Joined
·
275 Posts
Re: (redlineGLI)

mine developed this problem as well I have adjusted the fuel line, checked the fuel vapor line , moved heat shields, removed skid plates/undercarage covers & still not located this. It just started when I hit like 1600 miles.I think this thread is speading the problem like the flu
.
 

·
Registered
Joined
·
368 Posts
Re: (pturner67)

Quote, originally posted by pturner67 »
met with the VWOA guy today...he said he has been following this thread...he was amazed at how loud this noise was...he said it was absolutely not normal or acceptable...the dealer is going into the car to see what is causing the noise...when I was leaving (in an awesome passat loaner by the way), I saw them whipping out the stethoscope listening device to pinpoint the noise
will update next week when I get the car back

this is what i like to hear http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
569 Posts
Re: (jksarbau)

We have this on our A3 2.0TFSI Quattro as well in Germany, we traced it back to the AC/Heater unit that is built into the dash.
Some solenoid/lever triggering this sound...we didnt found it to be much of a deal since this car is not being used as a daily driver...I can however see how this could be an annoying issue....hope this info helps to determine the issues some of you have.
Ben
 

·
Registered
Joined
·
435 Posts
Re: (Semtex)

Quote, originally posted by Semtex »

We have this on our A3 2.0TFSI Quattro as well in Germany, we traced it back to the AC/Heater unit that is built into the dash.
Some solenoid/lever triggering this sound...we didnt found it to be much of a deal since this car is not being used as a daily driver...I can however see how this could be an annoying issue....hope this info helps to determine the issues some of you have.
Ben

Has VWOA tried this possibility yet?
 

·
Registered
Joined
·
88 Posts
Re: (redlineGLI)

Indeed, there are some that seem to have an HVAC related tapping sound but I think this one is unrelated to that issue. It happens only at idle and does not seem to come and go in any correlation with the HVAC controls. I just hope they figure out what it is. I LOVE VW's, but I really don't understand why they have such a hard time getting the kinks worked out of their vehicles before they release them. Every VW I've owned has been this way. Never anything too major, but the kind of things that probably turn non-entheusiast VW drivers into one and done VW purchasers. It's really too bad.


Modified by jksarbau at 12:24 PM 3-13-2006
 

·
Registered
Joined
·
7,558 Posts
Re: (feuerdog)

Quote, originally posted by feuerdog »
My scuffing sound has been fixed. It turns out that there is a coolant pipe(approx. 1/2") that runs next to the cam belt cover. The pipe was putting pressure against the cover and had actually scuffed the inside of it,......which had caused the sound in the first place.

Still reading, but thats good to know. I saw this by reading another linked post.
 

·
Registered
Joined
·
7,558 Posts
Re: (Matchek)

Quote, originally posted by Matchek »
Seems like it's from behind the glove box, etc...

I dont think i saw this answer in this thread. But its pretty obvious. The engines sound tube attaches to the firewall behind the glove box. and it purposely transmits noise into the cabin to give a more sporty sound.. I heard that pipe taps into boost, so its unlikely you can just remove it.
 

·
Registered
Joined
·
88 Posts
Re: (aconsola)

I was planning on having an appt today to try to resolve this, but had to cancel. Given the mystery of this thing I think I'm going to wait until VW officially figures it out before bringing it back in--their first attempt didn't fix it. No point in having the dealer mess with it agian until a real solution is found. Please, everyone, keep posting on this thread as you find out more.
 

·
Registered
Joined
·
4,824 Posts
Discussion Starter · #99 ·
Re: (jksarbau)

uuumm...problem fixed

the service manager is going to email pictures to me so I can post them here...he said he will also explain what the issue was and what the fix was...will post everything tomorrow...not sure yet, but it might even be something someone posted here already
I want to thank Stohlman VW, the service director Bob Bayder, and the master tech for their help...they went through a lot of work to find this fast tapping/rattle sound...I hope the pictures and explanation will help other dealerships and customers solve the problem...I think VWOA should put out a TSB if one hasn't been issued yet
 
81 - 100 of 175 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top