VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Hey Guys n Gals, am new here from London UK..
Just wanted to know whether anyone had any issues whilst putting a new belt on.
I have a VF9 Charger, Belt had lost one rib and was slipping, put new belt on with major difficulty, was pretty tight but went on in the end.
As we checked the belt, its pretty tight!! Real tight!!
Theres is no slack or play.
Is this suppose to be like this ? As I spoke to the chap who had done the Remap and done the original fitting of the belt last year, he had told me the belt was 100% correct and that its the same belt he had used last year!
Now are these suppose to be so tight when putting a new one on. No form of slack whatsoever..???

Also, I feel as though my VR has lost a tad bit of torque, now im thinking its either the MAF or just a general clean off plugs..?
Feels like 2nd gear @ 5k on the rev, it holds back, if I remember correctly, I had the same kinda issue a year and a half ago, and was the MAF, even thought the problem does not come up on the VAGCOM.
I changed it and it made a Vast Difference..

Well I look forward into hearing from you guys on this topic.
Cheers!!
 

·
Registered
Joined
·
5,478 Posts
The belt was a biatch to get on for me too. Took a pry bar for me and my friend to eventually get it on the pulley (we even slightly bent a few ribs on the pulley itself)

The hesitation sounds like a bad MAF, or failing one. I'm experiencing the same with mine, and I've gone through my fair share of them.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #4 · (Edited)







Wow thanks guys for the response..
I had the same feeling in my head!!!
When it holds back, it cannot be coil pack or leads as its not misfiring.
The hesitation could only be Temp Sensor(changed), Lambada(changed) and MAF-Not changed!!! :mad:
LoL!!!
Once again, thanks guys!!! Will keep you posted!!
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #5 ·
The belt was a biatch to get on for me too. Took a pry bar for me and my friend to eventually get it on the pulley (we even slightly bent a few ribs on the pulley itself)

The hesitation sounds like a bad MAF, or failing one. I'm experiencing the same with mine, and I've gone through my fair share of them.
But was the belt seriously tight bro..?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top