VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
282 Posts
Discussion Starter · #1 ·
Just installed a new competition clutch stage 2 with lightened flywheel. I couldn't get good pedal pressure (02a). Got a new master/slave and bleed the system... still have that weird pedal problem. And when I try geting into gear with the clutch fully pressed in I can't. It's like the clutch isn't fully pressed in... I've checked the pedal assembly, rebled the system many times but still I can't get into gear when the car is running without forcing it in.
Am I missing something here?
 

· Registered
Joined
·
282 Posts
Discussion Starter · #3 ·
Re: Weird clutch problem (AbsoluteNovice)

I have a vaccuum bleeder also... But I can't seem to be 100% sure that all the air is out... are theses hydrolic systems prone to keep air in? are there any thumb tricks in getting all the air out?
Thanks
Danny
 

· Registered
Joined
·
282 Posts
Discussion Starter · #4 ·
Re: Weird clutch problem (scirocco_16v_88)

I've bled the system again... changed the feed line to the master... now I am 100% there is no more air in the system... The clutch grabs way low onto the floor... I can shift between gears pretty well but still when I run the car more than 5-10 minutes I start loosing the pedal and I can't get into gears... the pedal is littirally on the floor... is there a way to increase the pedal travel? letting the pedal grab higher would certainly help...
Someone told me that I could have put the clutch disk backwards... could this be the symptoms of backward clutch disk?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top