VW Vortex - Volkswagen Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,861 Posts
Discussion Starter · #1 ·
Lately I've been noticing a strange sound right after I start the car in the morning. It's a high-pitched whistling/squealing noise. It stays on for about 30 seconds and stops immediately when the idle drops down to normal. I'm hoping this is just the starter or something. Any thoughts?
Thanks.
-Imp
 

·
Registered
Joined
·
3,861 Posts
Discussion Starter · #2 ·
Re: weird sound right after starting (improvius)

anyone?
 

·
Registered
Joined
·
3,861 Posts
Discussion Starter · #4 ·
Re: weird sound right after starting (Killer T)

Hmm - thanks. Next time I'll see if it goes away when I put in the clutch.
-Imp
 

·
Registered
Joined
·
3,861 Posts
Discussion Starter · #5 ·
Re: weird sound right after starting (improvius)

Ok, problem was back this morning. I tested it, and clutch action has no effect whatsoever on the noise.
to recap:
-high-pitched whine/whistle/scraping noise
-happens on cold starts (even in warm weather)
-lasts EXACTLY until idle drops to normal, after about 30 seconds
-revving engine manually AFTER the noise has stopped will NOT recreate the noise.
-Imp
 

·
Registered
Joined
·
1,107 Posts
Re: weird sound right after starting (improvius)

I would imagine secondary air injection. Keeps the emissions down at cold start.
Eric
 

·
Registered
Joined
·
4,340 Posts
Re: weird sound right after starting (improvius)

I have the same problem, my noise comes from the valve cover (timing belt side). Not sure what could be causing this but it sure does not sound too good.
On top of everything my car is a year old with 11k on the odometer.
 

·
Registered
Joined
·
4,340 Posts
Re: weird sound right after starting (OhioUGTI)

Quote, originally posted by OhioUGTI »
I would imagine secondary air injection. Keeps the emissions down at cold start.
Eric

I do not think it's that, simply because it sounds (in my case) like metal to metal grind.
 

·
Registered
Joined
·
3,861 Posts
Discussion Starter · #9 ·
Re: weird sound right after starting (ABTMuDa)

It's difficult for me to tell if it's a metal/metal or just an air pressure sound.
-Imp
 

·
Registered
Joined
·
483 Posts
Re: weird sound right after starting (improvius)

secondary air pump. I posted when mine got noisy and was like wtf??
one reply was from a vw tech who said they replace a lot of em... had stlrship replace under warranty, problem solved.
my air pump got prgressively noiser, loud-whiny-buzzy-helicoptory...
good luck
 

·
Registered
Joined
·
2,671 Posts
Re: weird sound right after starting (improvius)

Quote, originally posted by improvius »
It's difficult for me to tell if it's a metal/metal or just an air pressure sound.
-Imp
maybe you have a bad serp belt idler or pulley and once the rpms of cold start warms it up it stops. Just a shot in the dark i have seen things like this in the past. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
3,861 Posts
Discussion Starter · #12 ·
Re: weird sound right after starting (DubGray1.8T)

Well, since it happens for EXACTLY the same duration as the high idle, it seems like the secondary air pump might be the best bet. I doubt it's something warming up, simply because the duration is always the same. So, any ideas how I could test the air pump?
EDIT: I have a vag-com, and as of last night it wasn't throwing any codes.
Thanks.
-Imp


Modified by improvius at 9:25 AM 5-20-2004
 
1 - 12 of 12 Posts
Top