VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
Hi guys,

Check this out,

I bought this 2003 GTI from a friend, he bought it from some vague guy that ghosted us.

So I have no idea what my needle is doing, is it trying to sweep?

I hear a clicking sound in my cluster, and in my engine bay I hear something that sounds like short-circuiting.

Can it be coded into the ECU? is it hardware?

My car will never start on first turn key, I turn on the power. Then off. Then on again, and it will start.

I also have to engage the clutch, which isnt stock right?(in Europe as far as I know) Immobilizer?

Small edit:
I live in EU and its an AUQ, which is converted to US (bumpers, mirrors, cluster) as far as I know

Thanks for your help
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Clicking is probably a relay under your cluster.

what does a short circuit sound like again??

do you hear a fuel pump hum right after the 1st key turn? How about the 2nd?

let’s solve this problem you have
Thanks!

Yes the pump is working, a short circuit sounds like electric ticking (arcing)

I suspect its an relay as well, probably the number 53 (my guess) that is making it jump. Maybe someone coded needle sweep and the relay isnt engaging properly

I also found an p0113 code, and the IAT connector was loose on the manifold. But the difficult start remains even when reconnected.

I found this out searching the internet for similar problems, but its all guess work on my end.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top