VW Vortex - Volkswagen Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
888 Posts
Discussion Starter · #1 ·
My car's been putting out check engine lights on and off for a while now. it comes on for about a week, then just disappears... then reappears within a month or so. my car's been vag'd, and the codes registered a bunch of misfires. i know it's not a dead coilpack, so what could it be?
 

·
Registered
Joined
·
1,131 Posts
Re: Why do I keep getting CELs? (new 337)

Quote, originally posted by new 337 »
Plugs... cold startups... exceeding redline...


It could be your ECU. Did you happen to see that TSB about misfires? It said that VW would reflash your ECU with an updated program. maybe that would help??? I don't know Is there any new mods that you put on that could of startted this?
Thanks
Justind
 

·
Registered
Joined
·
1,925 Posts
Re: Why do I keep getting CELs? (02TurboGTI)

I see that you have a GIAC chip.
If you purchased the stock chip adapter put it in and reset your dtc's. Or visit your GIAC dealer and have them socket your stock chip.
Drive it for a few days to get the misfire codes back and take it in to the dealer.
Take a look here if you have not already seen this http://forums.vwvortex.com/zerothread?id=830262
Good luck. Let us know what happens.
 

·
Registered
Joined
·
476 Posts
Re: Why do I keep getting CELs? (02TurboGTI)

Also getting persistent CELs. Only codes I've pulled say intermittent misfires on a few different cylinders, and engine torque limit exceeded. Only performance mods on now are the APR 91 octane and EVO intake. Seems to drive fine with the CEL.
 

·
Registered
Joined
·
2,062 Posts
Re: Why do I keep getting CELs? (02TurboGTI)

I'm no expert so this might be a stretch......but I did see a VW Tech bulletin which says that if your oil is overfilled, it can trigger both misfires and DTC codes.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top