VW Vortex - Volkswagen Forum banner
1 - 13 of 13 Posts

·
Banned
Joined
·
2,821 Posts
Discussion Starter · #1 ·
my cruise control hasnt worked since i bought my car and i think its time to fix it. so does anyon know where i can start what normally goes wrong with the corrado cruise control system? thanks
-mike
 

·
Registered
Joined
·
7,139 Posts
Re: why doesnt my cruise control work? (AgentVW)

does your speedo work? if so i dont know what it is, relay or fuse or soemthing. my crusie is out right now becasue my speedo cable broke.
 

·
Registered
Joined
·
1,583 Posts
Re: why doesnt my cruise control work? (AgentVW)

check the plungers down by the clutch/brake pedals. if either one has shifted so that the pedal does not push the plunger in when fully up, the cruise will not function.
-Mike
 

·
Registered
Joined
·
14,467 Posts
Re: why doesnt my cruise control work? (mpaster)

dude the cruise control on rados are weird, -- it might be because ou arent doing it right, it doesnt work if you jsut turn it on, after youclick it on youhave to us the manual accelerator(not the foot one) to ge itto engage, just press the accelerator (not the foot one) i until you feal it.
Ohand by the way if this isnt the way is sppose to work i dont care, just makes my car al the more special... so
 

·
Registered
Joined
·
2,048 Posts
Re: (AgentVW)

It's almost always a vacuum leak. I'm working on the same problem. There's a testing procedure in the bentley. The only thing with mine that I can't find the vacuum pump for it. It's not where the Bentley manual says it is.
 

·
Registered
Joined
·
2,048 Posts
Re: why doesnt my cruise control work? (AgentVW)

One more place to check. The wire coming out of the turn signal stock got pinched and cut on mine. I had to replace the whole thing anyway because the turn signal mechanism broke. It still doesn't work but i think i pulled some hoses off and never put them back on. I'll try it tomorrow.
 

·
Registered
Joined
·
1,272 Posts
Re: why doesnt my cruise control work? (AgentVW)

I don't know if you have a VR6 or the G60, but on my G60 the vaccum lines for the cruise control run to a small black box that sits near the windsheild resevoir.
Someone who had work on the car previous to me owning it had the line on the wrong outlet.
Give that a go.
 

·
Registered
Joined
·
3,432 Posts
Re: why doesnt my cruise control work? (trueblue)

do a serach it has somthing to do with the radio (im serious) took me weeks to figure it out i would love to help u but i don rmember what happened. when u replace a radio sometimes wither the spoiler or the cruise dont work out of nowhere. never understood it damn german engenierring.
 

·
Banned
Joined
·
2,821 Posts
Discussion Starter · #12 ·
Re: why doesnt my cruise control work? (2fastCorrados)

well i did replace my radio but my spoiler stills works, the vacume pump in my fender is find all the lines are connected, i guess there must be a vacum leak somewhere i'll check when i have the dash out. thanks guys
-mike
 

·
Registered
Joined
·
93 Posts
Re: why doesnt my cruise control work? (AgentVW)

Well while you are under there you will find a blue wire with a white stripe, this goes several places from where it junctions on the fuse box. They connect via several single wire blue plugs, make certain that your cruize controler is getting the speed signal via this wire, it also went to the factory radio to adjust volume according to speed and lots of dumb asses have hooked this to radios and ****** with the spoiler and cruize.
Worth checking if you can't find anything, it was what was wrong with mine.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top