VW Vortex - Volkswagen Forum banner

1 - 11 of 11 Posts

·
Registered
2017 MK7 GTI SE PP
Joined
·
3 Posts
Discussion Starter #1
Let me preface by saying this is NOT because of a dead battery. For one, my car has not told me that the battery is low. Secondly, it happens on BOTH keyfobs that I have.

So yesterday I was going to a friend's to wash my car and when I went to go put some supplies in the hatch, I noticed that I couldn't open it. When I flipped the VW logo, I heard that usual "ZZZZTT" sound when you try to open it, but it simply wouldn't open. I tried pressing the hatch button on the keyfob and noticed there was a red light and no luck. I pressed all of the other buttons and there were still red lights. Everything works fine though: keyless entry on front doors, push to start, unlocking/locking the car via the fob, etc. I just figured screw it, I'll make an appointment at VW to get this fixed so I went to my friend's place. Mid-car-wash, I just decided to try to open the hatch for fun, and miraculously it opened. Still, a red light whenever I use the fob though. After the wash, I went to get a new battery for the fob even though I was already skeptical of it being a battery issue. Replaced it and there is still a red light. Is there anyone that can tell me what's going on?? Any help would be appreciated.
 

·
Registered
Joined
·
10 Posts
A red light flashes on mine too whenever I press a button. That I believe is so as the user you know that the fob registered your button press. If the hatch button didn't work and is working now, it could be a dirty contact inside that you can clean. I believe the light so flashes when you strat the car. Any comms to or from the fob flashes a light.

Sent from my IN2025 using Tapatalk
 

·
Registered
2017 MK7 GTI SE PP
Joined
·
3 Posts
Discussion Starter #3
A red light flashes on mine too whenever I press a button. That I believe is so as the user you know that the fob registered your button press. If the hatch button didn't work and is working now, it could be a dirty contact inside that you can clean. I believe the light so flashes when you strat the car. Any comms to or from the fob flashes a light.

Sent from my IN2025 using Tapatalk
Isn't the light supposed to be green though. It's always been green up until now. And typically, green means good and red means bad, no?
 

·
Registered
Joined
·
10 Posts
Isn't the light supposed to be green though. It's always been green up until now. And typically, green means good and red means bad, no?
I've personally never seen green. Maybe someone else can confirm but always red for me. I'd take the fob apart and clean the hatch contact with a qtip and rubbing alcohol.

Sent from my IN2025 using Tapatalk
 

·
Registered
Joined
·
53,305 Posts
Isn't the light supposed to be green though. It's always been green up until now. And typically, green means good and red means bad, no?...
Never been other than red on my 2016 Golf R. Have you taken a look at that section of your OM?
 

·
Registered
Joined
·
6 Posts
17 GLI here, key status light is always red. In the case of aftermarket fobs, it may be the case that it shows different colors but OEM is red.
 

·
Registered
Joined
·
36 Posts
First time I "heard" there is a green light on the fob. I have owned 4 WVs with key less entry and all of them have the red light flashes when pressing ant button or locking/unlocking the doors

Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
255 Posts
Both my MK7's have been red lights too.

As for the hatch handle, every once in a while I'll pull mine up to open it and it'll make the noise but not open. It's not often, but it's happened a few times and is kind of annoying, but I think it might be because I'm trying to lift the hatch door too soon, or didn't hold it in the "up" position long enough or something.
 

·
Registered
Joined
·
53,305 Posts
.....As for the hatch handle, every once in a while I'll pull mine up to open it and it'll make the noise but not open. It's not often, but it's happened a few times and is kind of annoying, but I think it might be because I'm trying to lift the hatch door too soon, or didn't hold it in the "up" position long enough or something....
I'm confused, you say it is annoying but then say it is because you do not operate the latch properly. Not sure there would be anything VW could do in your case.
 

·
Registered
Joined
·
255 Posts
I'm confused, you say it is annoying but then say it is because you do not operate the latch properly. Not sure there would be anything VW could do in your case.
VW could engineer it so that there's no possibility of the latch being tilted up to open, making the unlock noise, and failing to open. Just like I've never had trouble opening my doors. There's room for improvement.
 
1 - 11 of 11 Posts
Top