VW Vortex - Volkswagen Forum banner
1 - 13 of 13 Posts

· Banned
Joined
·
7,098 Posts
Re: Why would a boost gauge only read vacuum? (gtiracer77)

Quote, originally posted by gtiracer77 »
anyone? its reading 20inhg but goes right up to zero when theres boost. tia

Where did you tap into for your boost gauge?
 

· Registered
Joined
·
1,158 Posts
Discussion Starter · #4 ·
Re: Why would a boost gauge only read vacuum? (GLI21)

I'm not sure of the name of the tube, but it is about a three inch tube on the front of the engine just to the left of the intake. I then replaced it with the rubber tubing with an outlet to run nylon tubing to the boost gauge. It looked like this:
 

· Registered
Joined
·
169 Posts
Re: Why would a boost gauge only read vacuum? (gtiracer77)

are you driving around or revving the engine in park or neutral? the engine is limited without load and will not spool the turbo as far as I know. Mine is the same way but when driving around the boost gage will show boost.
 

· Registered
Joined
·
4,564 Posts
Re: Why would a boost gauge only read vacuum? (nosrednug)

well, there is obviously not a leak, because your vac. wouldn't be reading 20, which is where it is suppose to be. so either you are just revving while sitting still, which will produce NO boost, or your car dropped into LIMP mode, which should reset next time you turn the car on. if none of that works, than you have a problem else where. is there a CEL on?
 

· Registered
Joined
·
4,564 Posts
Re: Why would a boost gauge only read vacuum? (gtiracer77)

Quote, originally posted by gtiracer77 »
i got it figured out, thanks guys

what was it? i am curious now
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top