VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3,900 Posts
Discussion Starter · #1 ·
Today I was installing my air fuel gauge and was looking behind the motor near the header. I pulled on the bracket that holds a few connectors that is attatched to the rear engine mount... The thing was loose. The whole motor mount bolt came out and was snapped off.. What the hell do I do now,., This ever happened to you guys??
 

·
Registered
Joined
·
37,577 Posts
Re: WTF???? Rear engine mount bolt snapped off (chargedsix)

Happens all the time, for some reason those bolts corrode really bad then snap. Remove the mount from the subframe and there will probably be enough meat on the top to grab it with vice grips and thread it out. If not, get some easy outs and get to work.
 

·
Registered
Joined
·
3,900 Posts
Discussion Starter · #3 ·
Re: WTF???? Rear engine mount bolt snapped off (need_a_VR6)

hey thanks man,, I better get started http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
37,577 Posts
Re: WTF???? Rear engine mount bolt snapped off (chargedsix)

If you can't get the factory bolt in time, you can also use a "normal" bolt and just zip tie the wires to the frame rail until you get a proper one. Just make sure the replacement is a Grade8.8 or better.
 

·
Registered
Joined
·
7,997 Posts
Re: WTF???? Rear engine mount bolt snapped off (need_a_VR6)

my bolt did not snap, but it pulled right out of the mount, and stripped the threads.
i used an american thread bolt that was close, and just gunned on it with full power of a nice impact wrench. not the BEST solution, but its still in there today, and it happened last year.
it was a grade 8 bolt.
 
1 - 6 of 6 Posts
Top